Wireless iBeacon Receiver Request Interval


#1

The wireless receiver send messages every 10 seconds. I modified the “Request Interval” value to 1 and it seems that does nothing. My version of firmware is 0.10.


#2

Did you restart the device after you changed the interval? Please restart the device.


#3

Yes, when I change the values, I turn off and turn on the device again. I receive messages every 10 seconds.


#4

Thank you very much for your reply. I solved the problem. I’ve waited longer the power is off. Now, it works well.


#5

The values are not effected very soon. So you should wait longer time. I think we can add some tips at configuration page.


#6

Hi, may i know how did you manage to set the request interval to 1 second? I configured my ibeacon receiver request interval to 1 second and restart it from the configuration page using WiFi-started app, but it didn’t work.


#7

Hi, you have to turn off the receiver and wait a while.